The QBWC stands for QuickBooks Web Connector is a Microsoft Windows application that enables web-based applications by which we can exchange data with QuickBooks products. In this, our web services are move into the web servers which can be hosted as locally or by a hosting server. But you have to install a Web connector on the same machine on which QuickBooks installed.

How to Install QuickBooks Web Connector

Before you can install or reinstall a web connector, you need to have the .qwc file from the third-party web-service provider. In other words, you have to contact your service provider first before doing anything. Once you have obtained the .qwc file, then follow the installation process below.

  • Download the installation package for the Web Connector.
  • Unzip the file as it usually comes zipped and run the .exe file contained in it.
  • Then you follow the installation prompt until it is completed.

Uninstall QuickBooks Web Connector

Just as how you needed the .qwc from your third party before you can install the web connector, you also need it to uninstall. Below are the installation steps.

  • Open the Run window by pressing Windows + R on your keyboard.
  • To open the Control Panel, type in control in the Run window and click Okay.
  • Select the uninstall a program option.
  • Choose a web connector to uninstall.

QuickBooks products supported by Web Connector are as follows:

  • First is U.S. editions of QuickBooks Financial Software products
  • Second is QuickBooks Enterprise Solutions
  • The third is QuickBooks Premier (2002 or later)
  • Fourth is QuickBooks Pro (2002 or later)
  • The fifth is QuickBooks Simple Start (2006 or later)
  • Sixth is Canadian editions of QuickBooks Pro, Premier or Enterprise (2003 or later)
  • Seventh is UK editions of QuickBooks Pro or Accountant Edition (2003 or later)
  • Eighth is QuickBooks Point of Sale (v4.0 or later) – QBWC 2.1.0.30 or earlier

These all are the older versions which are only support up to TLS 1.0.

QuickBooks Web Connector 2.2.0.34 and newer versions will only work with the following versions of QuickBooks:

  • First is U.S. editions of QuickBooks Financial Software products
  • Second is QuickBooks Enterprise Solutions (2015 or later)
  • The third is QuickBooks Premier (2015 or later)
  • Fourth is QuickBooks Pro (2015 or later)
  • Fifth is Canadian editions of QuickBooks (2015 or later)
  • Sixth is UK editions of QuickBooks (2015 or later)
Call Now

    Contact our Experts

    Get your accounting work done by experienced accountants. Fix all your accounting software errors & problems.